Skip to:
Content
Pages
Categories
Search
Top
Bottom

wpmu menu’s will not open

  • Avatar of Rayni
    rrijke
    Participant

    @rrijke

    I’m having problems opening some menu’s. I can’t click the arrows to open the pages, posts and all other menus. Same for quick edit of pages and editing publishing settings while editing a page.

    I had a plugin installed to disable the adminbar on my site. When this one was deactivated i could open the menu’s to the left. But i still can’t use quick edit or the publish settings.

    please advice?

    I wanted to just upload all wpmu files.. but i did not want to lose some settings, specially forum integration. This one was a pain in the a*s for me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    You probably aren’t getting much response to this because nobody knows that menus you are talking about. I’m just guessing that it’s the wp back end admin area? Seems you have disabled javascript somehow.

    Avatar of Rayni
    rrijke
    Participant

    @rrijke

    Hey Burt,

    Indeed i am talking about the wp back end admin menus. A few examples:

    - I can’t use “Quick edit” to edit my posts/pages.

    - while in the post/page editor i can’t edit the Publish settings, changing status or dates.

    After you told me about javascript i do think it makes sence. But i uploaded all .js files again but with no succes. And it’s only on my mainblog.

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    rayni, I meant that if I turn off javascript in my browser the wp back end fails like you mention. I have no way of visiting your admin area to see what is going on for sure. You can use firebug to look at your main blog and see what is getting sent out and then compare that to your other blogs

    http://getfirebug.com/

    Avatar of Rayni
    rrijke
    Participant

    @rrijke

    Hey Burt,

    I figured it out. It was the Invite friends plugin.

    http://wordpress.org/extend/plugins/invitefriends-plug-in/

    One way or another it disabled the functions i was trying to use. After disabling all my plugins, checking everything out and almost going crazy…. I just had to delete this app. So simple!

    Thanks for you time.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.