Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 698 total)

  • Andrea Rennick
    Participant

    @andrea_r

    Yes, if you are using Genesis Connect, please go to the Studiopress forums for an update.


    Andrea Rennick
    Participant

    @andrea_r

    “Tried deactivating BP Template Pack and switched to default BP theme, but still not working. Also created a new group, but still not working. “

    Please describe fully how it is not working when you are using the default BP theme.

    If you cannot get it working using the default Buddypress theme – it’s not a Genesis issue and the plugin will not help.


    Andrea Rennick
    Participant

    @andrea_r

    Do you have multisite enabled? That’s what powers the blogs portion.


    Andrea Rennick
    Participant

    @andrea_r

    White screens are php errors. Check your error logs, they tell you exactly what is wrong. or turn on debug.


    Andrea Rennick
    Participant

    @andrea_r

    And mercime gave the correct link already on creating a network (multisite).


    Andrea Rennick
    Participant

    @andrea_r

    “, does Buddypress.org use multisites for its blogs and forums.”

    YES. it uses multisite for individual blogs for each user. Full blogs like wordpress.com has.

    “When i installed buddypress
    and added the forums it says group forums???”

    Ye,s the forums are attached to groups. that’s how it works here too.


    Andrea Rennick
    Participant

    @andrea_r

    Did you add buddpress compatibility to the Arras theme?


    Andrea Rennick
    Participant

    @andrea_r

    ” that multisite thing
    after i installed it took away the ability to even add plugins or update my theame “
    No, it didn’t. It moved them to network admin. Multisite is what you need for extra blogs – this works even without buddypress.

    Buddypress does not just add a theme – it does add the functionality that you;re looking for. please reads the docs.

    The forums have to be enabled in the backend.

    We are answering your questions – don;t post multiple time,s ,read the directions, ask when you do not understand instead of undoing things we told you that you need.


    Andrea Rennick
    Participant

    @andrea_r

    on single, but I can;t see how it would do things with adwords just because multsite was on.


    Andrea Rennick
    Participant

    @andrea_r

    Just to be perfectly clear, having multiple blogs is a feature built in to WordPress itself, not BuddyPress. :) BP just shows them if they are there.


    Andrea Rennick
    Participant

    @andrea_r

    “well, I think I will really back to my phobia of plugins! this plugin just ripped me of 20 $ of google adwords advertising my website, and it caused any user who tried to sign up with creating blog in registration to tell them please check your activation e-mail! (theopposite of what it should do!) and this time it’s not sending e-mails at all even after long time because the plugin did it’s job at this side only!”

    I actually tested this plugin last week – it worked for me and did none of the things you mentioned.


    Andrea Rennick
    Participant

    @andrea_r

    ” ( preferably not a plugin, Is there some code edits can achieve this)?”

    It’s basically the same thing.
    https://wordpress.org/extend/plugins/bp-disable-activation/

    And your emails not getting sent out in time is a server setting.


    Andrea Rennick
    Participant

    @andrea_r


    Andrea Rennick
    Participant

    @andrea_r

    if you go to yoursite.com/register/ you should see it. if not, your registrations are OFF.


    Andrea Rennick
    Participant

    @andrea_r

    Did you turn on registrations? Under Settings in the admin area.


    Andrea Rennick
    Participant

    @andrea_r

    Headway just came out with a paid add-on for BP compatibility.


    Andrea Rennick
    Participant

    @andrea_r

    “i set the permalink to custom “/” “

    You filled n the wrong values. Basically what you put there will never work. On any theme.

    https://codex.wordpress.org/Permalinks


    Andrea Rennick
    Participant

    @andrea_r

    Did you look in the database for the old url?


    Andrea Rennick
    Participant

    @andrea_r

    Please start a new thread so more people can see it.
    Please link to your site.
    Please post the things you *have* tried. Then we can help. :)

    It works on new installs when I try it, so it’s something specific to your server.


    Andrea Rennick
    Participant

    @andrea_r

    Use multisite instead.

    Don’t add another wp install in a subdirectory. Enable the network on the main site. you can hav sub dir sites with it and they share a userbase.

    https://codex.wordpress.org/Create_A_Network


    Andrea Rennick
    Participant

    @andrea_r

    StudioPress has a paid plugin to make their Genesis child theme buddypress compatible. you can do the work manually as mercime has suggested, or you can get the plugin. ask them over there. ;)


    Andrea Rennick
    Participant

    @andrea_r

    Turn off all your plugins, then enable them one by one to see which one is causing the error.


    Andrea Rennick
    Participant

    @andrea_r

    Or, go back to using just bbpress and install a private messaging plugin if that’s all the extra you need?

    https://wordpress.org/extend/plugins/private-messages-for-wordpress/
    that’s just one i found.


    Andrea Rennick
    Participant

    @andrea_r

    What theme are you using? What is the link to your site?

    The spammers google for your registration page. If they can’t find it there….

    And I’m suggesting it as one to help – not the be-all end-all. ;) Do that in conjunction with other things and it does help. I could also argue how captcha doesn’t work well for human too I’m not a fan.

Viewing 25 replies - 1 through 25 (of 698 total)
Skip to toolbar