Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 4 replies - 1 through 4 (of 4 total)

  • DragoWeb
    Participant

    @dragoeco

    One more thing: Edit your .ovhconfig in the FTP’s root and change :

    environment=development

    into

    environment=production

    Then save and upload


    DragoWeb
    Participant

    @dragoeco

    Ok, I found the problem. I had to swich from legacy to stable environment in my OVH admin section, then imagick is now enable. Hope this will help someone else 🙂


    DragoWeb
    Participant

    @dragoeco

    I’ve installed a WP on local and it works. Then I’ve installed a WP on a test folder and the problem happens again. So I guess this is a server problem. PRobably the GD or imagemagick library.

    GD is enable (version bundled (2.1.0 compatible)) but I can’t find imagemagick in the phpinfo. I’m hosted by OVH and have no idea how to proceed to activate it. I will make some further searches on Google…


    DragoWeb
    Participant

    @dragoeco

    There is something really strange. When I define

    define( ‘BP_AVATAR_ORIGINAL_MAX_WIDTH’, 450 );

    to 150 (in /bp-core/bp-core-avatars.php line 35), instead of 450 originally, then I’m able to upload images from 151 of width. This must be the max-with but it behaves like a min-with. I continue my investigations…

Viewing 4 replies - 1 through 4 (of 4 total)
Skip to toolbar