Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)

  • ikn0w2
    Member

    @ikn0w2

    Hi I am not sure what I did wrong and its not working properly…

    I got the errors everything after i post a forum topic.. The new translation is done but I got this error….

    Warning: Cannot modify header information – headers already sent by (output started at /home/footheal/public_html/commandoclub.net/wp-content/plugins/bp-custom.php:8) in /home/footheal/public_html/commandoclub.net/wp-includes/pluggable.php on line 897

    Please help.


    ikn0w2
    Member

    @ikn0w2

    hi @samproof,
    I just went to your site, and your forum function is working, so can i ask how did you do it?

    Thanks.


    ikn0w2
    Member

    @ikn0w2

    HI @naike,
    Is your bbpress still working?

    have you upgraded to WP 3.1.3 and BP 1.2.8 ?

    Thanks


    ikn0w2
    Member

    @ikn0w2

    @boonebgorges ,
    Hi, What if i see the forum tab but when i click on it it shows an error 404 page?
    http://myhardofhearing.com/groups/hearing-aids-users/home/

    Pls help
    Allan


    ikn0w2
    Member

    @ikn0w2

    @DJPaul ,
    I have WP 3.1.3 installed on my VPS acct, Buddypress 1.2.8 , I tried to install bbpress onto it, it says successfully, however, clicking onto the forum link gave me a error 404 … Anything that I have not done or done wrong?

    http://myhardofhearing.com/ – link

    Thanks.


    ikn0w2
    Member

    @ikn0w2

    @herzseben,
    what/how exactly did you change if you could show some codes pls?

    Thanks

    (After looking around a bit, it seems that just changing the default memory allocation in wp-settings.php solves this problem. I ran into this while testing, however, so I was able to just reinstall WP and change this setting, then install BP and BBpress again.)

Viewing 6 replies - 1 through 6 (of 6 total)
Skip to toolbar