Skip to:
Content
Pages
Categories
Search
Top
Bottom
  • Hi team,

    Is BuddyPress prepared to run properly on PHP Version 7.2.15?
    I’m getting next PHP Errors with those settings:

    WP Multisite 5.1.1
    BuddyPress: 4.3.0
    BuddyBoss Wall: 1.3.7
    BuddyPress Follow: 1.2.2

    – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

    …..wp-includesplugin.php(465):…[Read more]

Skip to toolbar