Skip to:
Content
Pages
Categories
Search
Top
Bottom
  • mteodor posted an update 5 years ago

    @boonebgorges Sorry here is the correct text >>
    At ”Members Directory”, when I am clicking the the buttons ’All Members’ or ’My Friends’ I do not see any! When refreshing the page I see them all.
    Could be also because one of the plugins I used? I have many plugins installed now, so it is hard to find which one creates the problem, if this is the…[Read more]

  • mteodor posted an update 5 years ago

    @boonebgorges Hi Boone, how are you?
    What can this be? At “Members Directory”, when I am clicking the the buttons ‘All Members’ or ‘My Friends’ I do not see any! When refreshing the page I see them? could be also because one of the plugins I used? I have many plugins installed now, so it is hard to find which one creates the problem, if this is…[Read more]

  • mteodor posted an update 5 years ago

    @boonebgorges Thanks for suggestion to look at plugins. I deactivated Buddypress Sidebar plugin and now everything is ok. You’re the master! Thanks again!
    Teo

  • mteodor posted an update 5 years ago

    @erikshosting “I don’t make multi-site run, I make it dance…” I like that, and would like to be able to dance with multisite like you do :-)

  • mteodor posted an update 5 years ago

    @erikshosting Hi Erik,
    Can you help me with this…?
    On http://www.rocafe.eu I have installed WP Multisite+BuddyPress+WP Network but have a little problem…
    When I am on logged in, on the Home page (main URL) the error appears as text on the header of my site:
    ”Component = Null, Action = Null”
    Then it changes when I go to Members page:
    “…[Read more]

  • mteodor posted an update 5 years ago

    @boonebgorges @boonebgorges Hi Boone, Can you help me with this…?
    On http://www.rocafe.eu I have installed WP Multisite+BuddyPress+WP Network but have a little problem…
    When I am on logged in, on the Home page (main URL) the error appears as text on the header of my site:
    ”Component = Null, Action = Null”
    Then it changes when I go to Members page:
    “…[Read more]

  • mteodor posted an update 5 years ago

    @boonebgorges Hi Boone,

    Can you help me with this…?

    I have installed the great WP Multisite + Buddy Press + Wp Network but have a little >

    When I am on logged in on the Home page (main URL) the error is > Component = Null Action = Null

    It changes as I open other pages…
    When I go to Members page > Component = members Action = Null e…[Read more]

  • Also, In Internet Explorer browser the top bar goes under the footer of the page… This was from the start, imediatellty after installing BuddyPress.

  • I realized that when I am logged out, that text disappears from there (left side of my header image) and it is gone! It appears again when I am logged in.

  • I have installed it and it seems to be ok, except the fact that on my header appears the following text > When I am on the Home page (main URL) the error is > Component = Null Action = Null It changes as I open other pages… When I go to Members page > […]

  • I have installed it and it seems to be ok with everything except the fact that on my header appears the following text> When I am on the Home page (main URL) the error is > Component = Null Action = Null It changes as I open other pages… When I go to Members page […]

  • mteodor posted on the forum topic Problem with activation in the group How-To and Troubleshooting: 5 years ago

    I have the same problem with the latest WP MU and BP versions… Does someone found a solution for fixing it? Thanks.

  • Hi,
    I am trying to create a site with WP+BudyPress, and thank you for great job with BP !
    When I push the Create New Group button, it opens the main page of my BuddyPress WP site.
    What can I do? Thanks.
    Teo

  • mteodor posted an update 5 years, 1 month ago

    @johnjamesjacoby Hello John,
    Thanks for Group edit slug and all your job with helping BUDDYPRESS users. I installed the BP Group Edit slug but cannot edit the group, only delete. Is there anything that can help me change the text of a group by editing it? Thanks a lot.
    Teo

Skip to toolbar