Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 65 total)

  • Patryk
    Participant

    @patrykos360

    I try to all repairs and stil not work ;/


    Patryk
    Participant

    @patrykos360

    Has anyone had a similar problem like this?


    Patryk
    Participant

    @patrykos360

    @henrywright But this is a standard register form from buddypress 🙂
    I ask if i can remove it for a moment from buddypress register form 🙂


    Patryk
    Participant

    @patrykos360

    And how i can delete 🙂


    Patryk
    Participant

    @patrykos360

    @henrywright I send email to author 🙂
    But now I can delete this form NAME from the registration area?


    Patryk
    Participant

    @patrykos360

    @henrywright what do You think about it?


    Patryk
    Participant

    @patrykos360

    Hi @Henry Wright 🙂

    I’d rather not reveal with what theme I use, but here you have form from comments.php

    //Author
    'author' => '
                <div class="one_half_c">
                 <label for="author">' . esc_html__('Name:', 'graphic') . '<span>*</span></label> 
                 <input id="author" name="author" type="text" value="' . esc_attr( $commenter['comment_author'] ) . '" size="30" ' . $aria_req . ' />
                </div>',
    
    //Email
    'email' => '
                <div class="one_half_last_c">
                 <label for="email">' . esc_html__('Email:', 'graphic') . '<span>*</span></label> 
                 <input id="email" name="email" type="text" value="' . esc_attr(  $commenter['comment_author_email'] ) . '" size="30" ' . $aria_req . ' />
                </div>',)),
    
    //Comment
    'comment_field' =>'
                <div class="one_full_c">
                   <label for="comment">' . esc_html__('Comment:', 'graphic') . '<span>*</span></label>
                   <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>     
                </div>',
     

    If this helps 🙂
    if it does not help, please write which i must find file for you 🙂


    Patryk
    Participant

    @patrykos360

    I connect to your question 🙂


    Patryk
    Participant

    @patrykos360

    I have the same thing to me and not display private message button, etc


    Patryk
    Participant

    @patrykos360

    @mercime
    I know that in the menu should be a forum but I do not have this ;/ in the settings BuddyPress also there is no.

    because I thought with the new version, we a different way to install a forum


    Patryk
    Participant

    @patrykos360

    @mercime I can not upgrade this somehow?


    Patryk
    Participant

    @patrykos360

    Has anyone had this problem? what to do?


    Patryk
    Participant

    @patrykos360

    I have the same thing, it shows me only half the users ;/ but I have a different theme
    so I can not fault this theme


    Patryk
    Participant

    @patrykos360

    @mercime Maybe by the e-mail I will send you?


    Patryk
    Participant

    @patrykos360

    @mercime
    I can send you a link so you could see it just you? 🙂


    Patryk
    Participant

    @patrykos360


    Patryk
    Participant

    @patrykos360

    My friend is unlikely to change the theme too 🙂 it like it
    if “mercime” says the instruction is good it must work 🙂

    @mercime can you do me a file groups according to your instructions? 🙂
    to check if it works 🙂 maybe in the beginning I’ve done something wrong
    if it still does not work it will close the topic and end BP 🙂


    Patryk
    Participant

    @patrykos360

    ok have changed the default, I checked and nothing duplicates
    but it can not be a reason the theme continum, because the previous version of the BP nothing has doubled 🙂


    Patryk
    Participant

    @patrykos360

    it seems that displays itself well 🙂
    but something there duplicates


    Patryk
    Participant

    @patrykos360

    ok is probably the default theme “bp”
    http://img7.imageshack.us/img7/2480/fireshotscreencapture.png
    but as you can see, then are repeated
    I have no idea why ;/


    Patryk
    Participant

    @patrykos360

    I come back to the previous version of BP, and I’ll try to catch this error 🙂
    if I fail, I will have to give up with BP ;/


    Patryk
    Participant

    @patrykos360

    @mercime
    disabled all plugins and I found no database duplicates
    http://img836.imageshack.us/img836/401/92522462.png


    Patryk
    Participant

    @patrykos360

    full width still has not changed, but I discovered something interesting,
    as you can see in the picture above, the group displayed twice
    the same thing is happening with the users, appear twice, not once
    maybe something in the database is wrong?


    Patryk
    Participant

    @patrykos360

    I’ve done this and still not working
    I can manually delete the sidebar?


    Patryk
    Participant

    @patrykos360

    @mercime
    ok I decided to check this version 🙂
    first error came on who is dry that I can not set the entire width of the page
    and it looks that- page groups
    http://img829.imageshack.us/img829/6563/53017163.png

    http://img585.imageshack.us/img585/2895/59080825.png

    have changed the width,
    as you can see above, but still displayed for like a normal page

Viewing 25 replies - 1 through 25 (of 65 total)
Skip to toolbar