Skip to:
Content
Pages
Categories
Search
Top
Bottom
  • Troy posted an update in the group EventPress: 5 years, 8 months ago

    I just installed this on WPMU 2.92 and i get the white screen of death across my whole site.

    Anyone know how to get in to work on this install?

    • @Troy EventPress at a minimum requires WordPress 3.0 — the whole functionality and UI is built around Custom Post Types introduced in WP 3.

  • Hey Rolando, have you found a fix to this yet?

  • Troy posted a new activity comment 5 years, 10 months ago

    cheers mate, i tried that still not working tho. strange. hopefully he’ll release a new version soon 🙂

  • Troy posted an update 5 years, 10 months ago

    @pisanojm Hey Joseph, just wondering if you might be able to help me. I’m having trouble with tweetstream, i know you’ve been in touch with the dev and wondered if you’ve experienced the authorisation issue where you go to this url http://twitter.com/oauth/authorize?oauth_token= , and obv it doesnt work. Any idea how to fix it? Cheers

    • The times I have had trouble with this error is when Twitter is having problems with oauth. I would try completely uninstalling the plugin… reinstall current version and activate it. In addition, make sure your consumer key and secret key are correct…perhaps get new ones.

      I have word from @blackphantom that there will be some updates in…[Read more]

      • cheers mate, i tried that still not working tho. strange. hopefully he’ll release a new version soon 🙂

  • Troy posted an update 5 years, 10 months ago

    @blackphantom Hi Peter, I think someone has already contacted you about a similar issue with tweetstream, but when my users click to authorize the url is http://twitter.com/oauth/authorize?oauth_token= and so the token is not working. Do you have any idea on how I can fix this? I’m using WPMU 2.9 and BP 1.2.4. Cheers

    • its a known problem an i hope to fix it soon, twitter is going to come with a new API so i hope i can use that to fix the problem

  • Troy posted an update 6 years ago

    @milordk Hey milordk, Thanks for your work on BP Events, I was just wondering have you managed to get the invites / notifications working?

    Any help would be really appreciated.

    Cheers

    Troy

  • @kunal Hi Kunal, Have you managed to fix the Notifications for BP Events? Any help would be much appreciated 😉

  • Troy posted an update 6 years ago

    @DJPaul Hi Paul,

    I notice a few months ago you said you were going to work on your own events plugin. Just wondering how you were getting on with it.

    Cheers

  • Troy posted an update 6 years ago

    @svenl77 Hey Sven,

    have you had any luck finishing the BP events yet?

    Cheers mate 🙂

  • Troy posted an update 6 years ago

    @vee_bee Hey Vee, Cheers for the response, which part of it did you get working?

    If you could let me know the code you changed, perhaps I can figure out the other bits 🙂

    Thanks again

  • Cheers for that.
    Do you have any idea how to fix the current one for the time being?

  • Has anyone managed to get this working? I’m using Dave Aubins modified version of Bp-events which does work really well. But When I invite people, firstly the Ajax doesnt work, a -1 appears. Then the people don’t get an email inviting them, they also don’t get a notification. I’ve had a look in the MySQL […]

  • This plugin does work, if you use Dave Aubins latest update version.
    It doesnt work in full though. I can’t get the notifications / invites to work, has anyone else managed to get them to work?

  • Troy posted a new activity comment 6 years ago

    Cool, no worries I did the same thing. I’ve learnt you do need to read the the readme’s for a lot of BP plugins 🙂

  • Troy posted an update 6 years ago

    @dfa327 yeah i invite a bunch of people and they don’t get any emails, and the notifications at the top doesnt show up either. I’ve had a look at the code and it’s very similar to the groups invitations which work fine but i cant pin point the problem.
    Cheers for your help you’re a star

  • Troy posted an update 6 years ago

    @burtadsit Hey Burt,

    I was wondering if you could help me. I’m trying to use your BpContents Plugin with my buddypress install (latest version and latest MPMU too).
    I cant get it to work and when i install it no table is created – bpc-items.

    Any chance you could help me to get it working?

    Cheers

    Troy

  • Troy posted a new activity comment 6 years ago

    HI ia, have you moved the relevant Bp-events folder into your default or child theme? That should sort it

    • I’m clueless on how to do that. Is it a server thing or can you do it from the site. What folder do i have to move? I’m using the BuddyPress Default 1.2.3 it doesn’t see to have a child theme just the default.

    • Ok i got it copy the events folder form bp-events to the directory i have the default BP theme which was buddy press directory. it’s seems to work now! it says to do that in the read me sorry form not following instructions.

      • Troy replied 6 years ago

        Cool, no worries I did the same thing. I’ve learnt you do need to read the the readme’s for a lot of BP plugins 🙂

    • Instruction wow what concept! Na I’m a guy I would be forsaking my gender if I started following instructions or even acknowledging that there was such a thing! What would my wife think if I did that! I wonder what the % of forum Help requests there are by gender as a % of users?

  • Load More
Skip to toolbar