Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] 404 Error message

  • Profile photo of JLent.
    JLent.
    Participant

    @jloc14

    Hey guys,

    I am using the latest WP and BP and I am receiving an error message when clicking “Public message” to message someone. Any idea why?

    Thanks
    J

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @jloc14 We need more information about your installation. What theme are you using? What plugins are activated? If you change to BP Default theme, is the issue resolved?

    Profile photo of JLent.
    JLent.
    Participant

    @jloc14

    Sorry, I am using the Sweet Date theme by themeforest. Once I activate BP default the same thing happenes. But now I’ve deactivated all plugins except Buddypress and I cant even view profiles, the 404 message comes up. My permalinks are set to day and name and everything else looks fine just cant figure it out.

    Profile photo of JLent.
    JLent.
    Participant

    @jloc14

    @mercime I still can’t figure it out as of right now. I have deactivated my plugins, deactivated my theme, deleted my theme and manually re-installed it and that didn’t work either. I recently switched hosting companies do you think that has something to do with it?

    Profile photo of JLent.
    JLent.
    Participant

    @jloc14

    Problem solved. The reason Public Message was redirecting me to a 404 error is because I did not have Activity Stream set up. At first I did not want it but now its best to keep it.

    Thanks
    J

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] 404 Error message’ is closed to new replies.
Skip to toolbar