Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity showing 8hrs ago

  • Profile photo of Rob Tweeddale
    Rob Tweeddale
    Participant

    @rtweeddale

    I have a new Buddypress site.  When users submit a chat in the Activity section(every post), it comes back they entered it 8hrs ago. I’m using Dreamhost and the WP Config is set correctly to my correct time zone which is EST.

    Any idea’s what PHP file to hack to adjust this annoying issue?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of danbpfr
    danbpfr
    Participant

    @chouf1

    hi,

    have you set the time in your wp settings ?

    wp-admin/options-general.php

    Profile photo of Rob Tweeddale
    Rob Tweeddale
    Participant

    @rtweeddale

    yes… that was the first thing I checked

    Profile photo of Ipstenu-DH
    Ipstenu-DH
    Participant

    @ipstenu-dh

    Rob, if you want to tell me your domain name, I can see if there’s anything on your server config that might do that. Are your posts similarly off-date or is it just the activity stream?

    Profile photo of Rob Tweeddale
    Rob Tweeddale
    Participant

    @rtweeddale

    www,newmvpsoftball.com

    I believe it’s just activity stream.

    Profile photo of Ipstenu-DH
    Ipstenu-DH
    Participant

    @ipstenu-dh

    Server time shows as 11:10am right now (Pacific) so that’s okay. (You can test yours by typing ‘date’ when logged in via SSH, but your profiles don’t show you changed the local timezone, so that wouldn’t do it).

    You have a plugin called “wp-apply-timezone”

    Is that something you ran after this problem started?

    Profile photo of Rob Tweeddale
    Rob Tweeddale
    Participant

    @rtweeddale

    I plugged that in seeing if it would fix it.  I just deleted it since it didn’t do anything for me

    Profile photo of Ipstenu-DH
    Ipstenu-DH
    Participant

    @ipstenu-dh

    Sorry, BP never emailed me to say you replied.

    the WP Config is set correctly to my correct time zone which is EST.

    I don’t see anything in the wp-config, and I’m not 100% sure what are your ‘blog posts’ and what aren’t. Can you link to a blog post? Or do you not have any?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Activity showing 8hrs ago’ is closed to new replies.