Skip to:
Content
Pages
Categories
Search
Top
Bottom

Another “Users Can’t Register” Question (*Sorry*)


  • Jeff
    Member

    @jmf

    *Sigh*—this seems to be a common issue, but I’ve been banging my head against it for a few hours now, and feel like I’m starting to read the same forum-post-loop over and over again, so I thought I’d try and ask myself, and see if anyone would be kind enough to try and help me out.

    I’m working on a more-or-less brand new BP site, with all plugins turned off. I’ve got BuddyPress version 1.3-bleeding (from SVN) running on WordPress 3.2-RC4 (the latest nightly). When BuddyPress is disabled, I can go to mysite.com/wp-signup.php and everything works as expected.

    In the admin options, everything registration-related is turned on (I think) and the “normal” WordPress Multisite wp-signup page happily tells me, “Greetings Site Administrator! You are currently allowing “all” registrations. To change or disable registration go to your Options page.”

    So far, so good. When I activate BuddyPress, though, wp-signup.php redirects to /register (which it’s supposed to do, right?) but I get the message, “User registration is currently not allowed.” instead of a signup form.

    If I look under Sites > All Sites > / > Settings, “Users Can Register” is indeed set to “1”—I’m not sure what else to poke at from here. Does my “Register” page need to include code? shortcode? anything? Or is it just supposed to be a blank page? There’s got to be something dumb I’m overlooking, right? Anyone know what it might be?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Another “Users Can’t Register” Question (*Sorry*)’ is closed to new replies.
Skip to toolbar