Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbpress, 2 quick questions…

Viewing 7 replies - 1 through 7 (of 7 total)

  • mikem1986
    Participant

    @mikem1986

    Im also not seeing the

    Enable XML-RPC and Allow Pingback options and i dont have a buddypress plugin either like in the installation notes, i downloaded the latest version from bbpress, have i clicked the wrong link?


    mikem1986
    Participant

    @mikem1986

    Have the proper install working and up now but my can anyone still answer my original post regarding the logo and forum header

    cheers


    Arturo
    Participant

    @arturo84

    have you download the 1.0 version or 0.9.0.5? for BP is required only the 1.0 version.


    mikem1986
    Participant

    @mikem1986

    Hi Arturo

    Yes i have the version up and running now and have also included the forum bit in the header :-)

    Still would like to change the logo if possible though


    JJJ
    Keymaster

    @johnjamesjacoby

    mikem1986, you will want to modify the header.php in your bbPress themes directory to get rid of the logo, and the header.php file in your wp-content/themes/bphome directory if you are using the included BuddyPress Home Theme.


    mikem1986
    Participant

    @mikem1986

    Sorted thank John!


    JJJ
    Keymaster

    @johnjamesjacoby

    Marked as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘bbpress, 2 quick questions…’ is closed to new replies.
Skip to toolbar