Skip to:
Content
Pages
Categories
Search
Top
Bottom

bp-default required after WP 3.5 BP 1.6.2

  • Profile photo of unclesam
    UncleSam
    Participant

    @unclesam

    Hello, world,

    Today, after I updated WP and BP, I lost my template and got down to the default one. My template is now in the list of broken saying it needs a parent bp-default template to work which it cannot find. However, this template is still in the place where it previously was (focused.ru/wp-content/plugins/buddypress/bp-themes/bp-default), I checked. Surfed topics here which led me to nothing.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘bp-default required after WP 3.5 BP 1.6.2’ is closed to new replies.