Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP-FBConnect not working with buddypress 1.2.3

Viewing 8 replies - 1 through 8 (of 8 total)
  • Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    You are correct. It is not ready to run on WP 2.9.x and BP 1.2.x. As this issue has been discussed in a number of other threads, your best option is to contact the authors directly. You will not get any support here.

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I think also that Facebook turned off FB-Connect a few months ago?

    Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Use the plugin that says autoconnect. It works great and is coded with BP in mind. https://wordpress.org/extend/plugins/wp-fb-autoconnect/

    Profile photo of Gpo1
    gpo1
    Participant

    @gpo1

    FB will be turning off FB-Connect !

    Profile photo of kagliostro
    kagliostro
    Member

    @kagliostro

    Instead for me it’s the only one that works very very well (and I have tried wp-fb-autocnnect, Gygia, simple fb connect, Facebook Connect to Adam Hupp, Faux Facebook Connect -only for comment- and others)!
    The only ones that work (for me) are Gygia (but only if you have a normal WordPress installation) and BP-Facebook connect (there is a very little problem with logout redirect). And more, Bp-Facebook gets also the (facebook) email of user.
    I don’t love its method to work, but it works.

    I have Buddypress 1.2.3 and WordPress 3.0 beta 1 (network installation with subdirectory).
    The very great problem that I have with Bp-Facebook (at the moment) is the incompatibility with WordPress MU Domain Mapping: if my secondary blog mantains subdirectory url, BP-facebook works (too well).
    But if I change a subdirectory url with a primary url (example.com/secondaryblog to secondaryblog.com) it goes crazy.
    And this is a problem!

    I hope Peatling update his plugin!

    Profile photo of josemv
    josemv
    Participant

    @el_terko

    WP-FB-Autoconnect has been updated BTW

    Profile photo of kagliostro
    kagliostro
    Member

    @kagliostro

    I don’t know why, but WP-FB-Autoconnect (also this update version) doesn’t work for me: and there is only one other person that seem to have my same problem.
    It’s a tragedy :((((

    Profile photo of jordashtalon
    JordashTalon
    Member

    @jordashtalon

    @kagliostro i’m having the same problem as you, I could get WP-FB-Autoconnect working before but with WordPress 3.0 and Later versions of BuddyPress i’m having no luck whatsoever. What is Gygia?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘BP-FBConnect not working with buddypress 1.2.3’ is closed to new replies.
Skip to toolbar