Skip to:
Content
Pages
Categories
Search
Top
Bottom

bp-group-twitter & 2.9.1

  • Profile photo of Ted Mann
    Ted Mann
    Participant

    @tedmann

    Upgraded to 2.9.1 and, for the most part, the upgrade went smoothly. The only glitch: bp-group-twitter

    It took me a little while to narrow down that as the cause of my white screen of death. Any ideas why it isn’t compatible with 2.9.1? Any other BP plugins that are also causing issues?

  • The topic ‘bp-group-twitter & 2.9.1’ is closed to new replies.
Skip to toolbar