Skip to:

Broken forums in single group

  • Weshaw


    So my forums are working fine in all of my groups except one, and, of course, that was the one I was showing to a room full of people.

    I get the dreaded “There was an error when creating the topic” warning when I try to create a new one, but, oddly, the attempt to create the event looks successful in the activity stream, but, alas no event was created. Details:

    1. The url of the page which loads after I try to create a group ends in a double //, like it wants to put the topic name in, but can’t. Similarly the email notification about the topic being created is missing the topic name.
    2. This is an empty forum (nothing in it)
    3. Existing forums on other groups work fine
    4. I made a new group and, yep, forums work there, too.
    5. Switched the enable forums toggle off, saved, back on, saved. . . still no dice
    6. I reset the forum_id number (via phpmyadmin) . . . nope. Still broken.

    I could wipe the group, but I already have members and it’s a little embarrassing. Buddypress 1.2.8, WordPress 3.1.

    Thanks for any ideas.

Viewing 2 replies - 1 through 2 (of 2 total)

  • Brandon Allen


    Does the URL version of the group name match any other folders or URLs within your site?



    That was a crazy-good idea, but no (I checked to be certain).

    I get this URL with my error message

    [site URL]/groups/rhode-island-members/forum/topic//

    I’ve tried various topic names, but nothing works.

    Thanks for the idea, though.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broken forums in single group’ is closed to new replies.
Skip to toolbar