Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress 1.1 and Forums

  • Profile photo of Kailas
    Kailas
    Participant

    @kailasr

    To get BP 1.1 and Forums working :

    1. Installed BP 1.1

    2. Setup Forums using WP-Admin->BuddyPress->Forums Setup-> Setup a new bbPress Installation

    It reported that installation went through fine. “All done! Configuration settings have been saved to the file bb-config.php in the root of your WordPress install.”

    Then if I click on Forums link, I get a page with links to

    * Newest Topics

    * Most Popular Topics

    * Unreplied Topics

    * My Topics

    But I don’t see any link to add Topics or add Forums Category etc.

    Am I missing anything else?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of danbpfr
    danbpfr
    Participant

    @chouf1

    Did you create a group forum ?

    To get a forum you must first create a group.

    Did you activate “forums” in BP component config; ?

    Profile photo of Kailas
    Kailas
    Participant

    @kailasr

    Great it works. Thanks for the help.

    So how this forums different from groups?. To me it looks the same.

    Profile photo of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    In BuddyPress, all forums are still tied to groups, but now there is a group directory to assemble forums and topics in one central location.

    Profile photo of travellection
    travellection
    Participant

    @travellection

    I would like to ask if I can use simple press instead of bbpress? if so how would I be able to configure it?

    Thanks?

    travellection, this topic has been marked as resolved. People won’t read it. If you haven’t already, make a new post.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘BuddyPress 1.1 and Forums’ is closed to new replies.