Skip to:

BuddyPress 1.2.9 update not showing up

  • Site:

    The update prompt for BuddyPress 1.2.9 is not showing up. Other plugins with updates for 3.2 compatibility have shown up, and WordPress 3.2 is also there, still pending install because I’d like to install the new BuddyPress beforehand (my last test ended in a crash).

    John James Jacoby said:
    Updates are cron’ed. You should be able to force check with the button in your updates screen.

    So I suppose you meant the “Check Again” in ‘/wp-admin/update-core.php’ yeh? Well, nothing new shows up (the 3.2 prompt stays of course). Our BuddyPress remains at 1.2.8 without any update prompt.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of aces


    I had that problem….

    I updated by ‘adding new’ plugin and searching for ‘buddypress’. Updated from there….

    I tried that method, and I ran into something kind of strange:

    Does this mean the problem is on our end? Maybe we did a half-successful update or something… Still don’t understand what could cause this kind of disparity.

    Profile photo of footybible


    Same issue as @sadr above, update doesn’t show and it won’t let me update in ‘add new plugin’ screen as it says I have latest version, even though I have 1.2.8.

    Any idea?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘BuddyPress 1.2.9 update not showing up’ is closed to new replies.
Skip to toolbar