Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Buddypress-Default Theme – cannot log in sidebar

  • Avatar of willandmae
    willandmae
    Participant

    @willandmae

    I finally got everything working fine together for the most part on my new site. Wow-it was an endeavor plugin by plugin hehehehe.

    The one situation I am having though is that buddypress-Default theme and the logging in from the theme. In the upper right hand corner it says username and password – if you type it in It Always says wrong and fails Login. Then it brings you to wordpress login and all is fine you can log in normally.

    Help Please…

    Thanks…

    buddypress ver 1.8.1, WordPress 3.7 tvbar.heavenboundministry.com

Viewing 25 replies - 1 through 25 (of 45 total)
  • Avatar of Bluecatz
    Bluecatz
    Participant

    @bluecatz

    Mine does the same thing. At the WP login, it states “ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress.” However, if I go back to the BuddyPress login and use the same username and password it then logs in just fine.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    Thanks for sharing. It seems to be happening with all browsers. Just frusting to explain it seems to be a prob and waiting to find a fix and clearing out my security logs hehehe.

    Hope someone will come up with a fix or a great solution.

    Thanks again for sharing!

    William

    Avatar of Bluecatz
    Bluecatz
    Participant

    @bluecatz

    You’re quite welcome and thanks for posting the original problem. I found your post while researching a solution for mine. I’ve the same problem on two sites and with multiple users from multiple computers. Hopefully they’ll have a fix for us.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    Greetings All, Hoping someone could come up with a fix for this issue. Please…

    Don’t know why its doing this…

    Thanks William

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @willandmae @bluecatz Just tested the sidebar log in form of the BP Default theme WP 3.7.1 with only BuddyPress 1.8.1 and bbPress 2.4.1 activated and there is no problem with the log in. @willandmae I get server not found for the link you provided above.
    - Basic troubleshooting involves deactivating all plugins except BuddyPress to identify what is messing up your log in.
    - You’d need to provide more information about your installations. WP Single or Multisite installation? Is WP installed in domain root e.g. http://www.example.com or in subdirectory (single WP) or in subsite (multisite)? Plugins installed?

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    Oh Your Right so sorry. Here is my link: http://tvbari.org So Sorry about that and Thank you for helping. Very Very Much!

    I have it in the root. No Multisite. BP1.8.1 WP3.7 and the below:

    URL: http://tvbari.heavenboundministry.com
    WordPress Version: 3.7.1
    Theme: BuddyPress Default v1.8.1
    Multisite Enabled: False
    PHP version: 5.3.27
    MySQL version: 5.5.33
    Current User Role: administrator
    Active Plugins:
    Akismet 2.5.9
    by Automattic (url)
    All in one Favicon 4.3
    by Arne Franken (url)
    Ban User By IP 1.06
    by Danilo Andreini (url)
    BAW Login/Logout menu 1.3.2
    by Juliobox (url)
    BAW Post Views Count 2.19.11
    by Juliobox (url)
    bbPress - Private Replies 1.0.9
    by Pippin Williamson and Remi Corson (url)
    bbPress - Report Content 1.0.1
    by Josh Eaton (url)
    bbpress Simple View Counts 0.1
    by jezza101 (url)
    bbPress 2.4.1
    by The bbPress Community (url)
    Better WP Security 3.5.6
    by Bit51 (url)
    Block Bad Queries (BBQ) 20130707
    by Jeff Starr (url)
    BNS Support 1.6
    by Edward Caissie (url)
    BuddyPress Group TinyChat Pro 1.2.1
    by Van dat (url)
    BP My Home 2.0
    by imath (url)
    (BuddyDev)BP Poke 1.0.1
    by Anu Sharma (url)
    BP | You Are Blocked! 1.0Beta5
    by Gabriel S Merovingi (url)
    Buddydrive 1.1.1
    by imath (url)
    BuddyPress Docs 1.5.3
    by Boone B Gorges (url)
    BuddyPress Extended Friendship Request 1.0.2
    by Brajesh Singh
    BuddyPress Groups Extras Pro - Search 1.2
    by slaFFik (url)
    BuddyPress Groups Extras 3.6.5
    by slaFFik (url)
    rtMedia for WordPress, BuddyPress and bbPress 3.2.6
    by rtCamp (url)
    BuddyPress MyMood 1.7
    by Ayush (url)
    BuddyPress 1.8.1
    by The BuddyPress Community (url)
    CalculatorPro Calculators 1.1.4
    by jgadbois (url)
    Confirm User Registration 2.1.1
    by Ralf Hortt (url)
    Events Manager 5.5.2
    by Marcus Sykes (url)
    EWWW Image Optimizer 1.7.1
    by Shane Bishop (url)
    Jetpack by WordPress.com 2.5
    by Automattic (url)
    Kitchenbug 0.6.0
    by Liquee Technologies Ltd. (url)
    Moods Addon for Ultimate TinyMCE 1.2
    by Josh Lobe (url)
    Quick Flag 2.11
    by Marko Martinović (url)
    Social Articles 1.4
    by Broobe (url)
    Stop Spammer Registrations Plugin 4.3
    by Keith P. Graham (url)
    TDLC Birthdays 0.4
    by Tom Granger (url)
    Ultimate TinyMCE PRO 9.1
    by Josh Lobe & Marventus (url)
    Visitor Maps and Who's Online 1.5.8.1
    by Mike Challis (url)
    WangGuard 1.5.10
    by WangGuard (url)
    WP Super Cache 1.4
    by Donncha O Caoimh (url)
    Yet Another Related Posts Plugin 4.0.8
    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    @mercime Thank you So Much for assisting. I believe I did do that all the way through, not once but twice. And I got most everything working but that one particular problem. Maybe you could be the prayer I have been asking for and Help me fix this issue. I am so sorry I am not so Programmer worthy But I do My Best…

    Thank you

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    Whats Crazy about this problem is It Happens the first time you try to log on and without fail, it logs on with error and logs it as a bad login. But then login through the wordpress screen and then without fail you get logged in. Now this is the crazy part. Logout and then login again but using the sidebar through the theme and it works.

    Now I clean my computer a couple times a day with CCLeaner and rid of all cookies and everything. When I do this everything starts as before. When you test on yours could you make sure you clean out your cookies?

    Thanks…

    William

    Just trying to help…

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @willandmae Cleared cookies after I logged out. I log in using sidebar log in form easily. Something else is causing the issue with your log in.

    Have you tried deactivating other plugins one by one as I mentioned above to identify possible conflict? I’d start off by deactivating BAW Login/Logout menu, clearing cache and then try to log in via sidebar form. You could also provide us with a throw-away username and password so we can check from our end. You can delete that throwaway account when you resolve the issue.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    @mercime Thanks, is there a way I can send that info to you personally? Thanks

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    I just tried it with all plugins removed. First Starting with the login and logout but it still does it. I cleared cache on server and then on computer and it failed.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @willandmae sorry, we prefer to keep the conversation here. As mentioned above, you can always delete or disable the throw-away account when the issue is resolved if not by me, by some other forum volunteer.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    @mercime here is the temp login

    username: testme
    password: test123

    Thanks

    Please let me know Thanks….

    Avatar of Bluecatz
    Bluecatz
    Participant

    @bluecatz

    @mercime, thank you for your help in trying to resolve this. I’m using WordPress 3.7.1 on a single site install with BuddyPress 1.8.1. I’m running WP in a root domain on a VPS. I’ve disabled all plugins except for BuddyPress. The first time I try to login via the sidebar it fails with the cookies error I referenced previously, and then prompts me to login via the center WP login panel. If I then try to log in there, or hit the back button and try again at the side panel, it logs in just fine.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    @bluecatz, are there any plugins I am using that you may also be using? Though I know I just tried maybe there is one that is finicky?

    Thanks

    William

    Avatar of isi2008
    isi2008
    Participant

    @isi2008

    Hi I have the same problem at my site
    I have WP 3.7.1 and BP 1.8.1 on sigle site instalation.

    I can login to WP admin page, but I cant login as a user of buddypress (default theme).

    Can you help me with this problem?

    Avatar of artmuns
    artmuns
    Participant

    @artmuns

    Same problem here. Can’t log in to admin page but home page log in gets me into the admin panel. This started after I updated to WP 3.7.1. Funny thing is I checked with my host provider and they can log in just fine. Very strange.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    Thanks @artmuns for sharing, made me ask my provider to test and they are surprised and never seen the likes of this error. It happened to them how I have explained it. Looking forward to fixing it hehehehe… I wish I new more about how to program but definately don’t want to get in and mess stuff up.

    William

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Probably a Cache issue. Deactivating a cache plugin doesn’t always remove the cached files.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    @modemlooper I appreciate it and I deactivated my cache program after deleting the cache and it still does it. The cache plugin I use is the standard coming automatically with wordpress now WP Super Cache. I then cleared all from my computer before testing as well. I use a simple program that really cleans all history and everything out called CCleaner.

    whats funny is I have a logon menu button that goes directly to the wordpress logon and it never fails. As well as once your logged in and don’t clear your cache and cookies on your computer. You can log out and then the sidebar login built into buddypress-default theme works.

    Thanks again I gave it a try.

    William

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    @mercime Hope you had an awesome weekend. Have you had a chance to look at the site yet and see what is happening? Any Suggestions or fixes? Sorry to bother you just looking for help to fix this silly issue. Thanks so much…

    William

    Avatar of isi2008
    isi2008
    Participant

    @isi2008

    today I did reinstall WP according this manual http://codex.wordpress.org/Upgrading_WordPress_Extended
    but the problem is the same …

    maybe it is problem with database.

    Avatar of isi2008
    isi2008
    Participant

    @isi2008

    I don’t use any cache plugins and I activated twenty eleven theme and the problem is still there I can login to admin panel not to buddy press

    Avatar of Bluecatz
    Bluecatz
    Participant

    @bluecatz

    For those having this problem, if you try to log into BuddyPress and it fails, taking you to the WP login, if you then go back and try to log into the sidebar again, without having logged into WP, does it let you? It does for me, every time.

    Avatar of willandmae
    willandmae
    Participant

    @willandmae

    @bluecatz Thats what I have been saying all along–its Crazy:

    Willandmae said:

    Whats Crazy about this problem is It Happens the first time you try to log on and without fail, it logs on with error and logs it as a bad login. But then login through the wordpress screen and then without fail you get logged in. Now this is the crazy part. Logout and then login again but using the sidebar through the theme and it works.

    Now if your browser cleans up after itself when you close out and clears cookies and history. You will have to remember to go directly to the wordpress login first and it works again.

    By the way Have you looked at my list of plugins and compared?

    Willandmae

Viewing 25 replies - 1 through 25 (of 45 total)

You must be logged in to reply to this topic.