Skip to:

BuddyPress plugin not installing correctly

  • Profile photo of petdailypress


    I am using the Salutation theme, from ThemeForest, which is made to use with BuddyPress. Per their installation video and the directions I have gleaned from this Support site, the plugin should have taken me through a 5 step installation procedure before activating.

    The plugin did not do this. I have deactivated and deleted the plugin at least 3 times to see if it would do the set-up process and it doesn’t.

    I cannot get the Registration page to work because it never set up the page. Whenever I try to set it up myself it just sends the page to Home, not to the page I created.

    I am becoming extremely frustrated, and I would really appreciate any and all help since the support for my theme is crap.

    Thank you!!!

    (this is the website

    1. Which version of WordPress are you running? 3.7.1

    2. Did you install WordPress as a directory or subdomain install? I don’t know.

    3. If a directory install, is it in root or in a subdirectory? I don’t know.

    4. Did you upgrade from a previous version of WordPress? If so, from which version? I don’t know.

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. Yes.

    6. Which version of BP are you running? Version 1.8.1

    7. Did you upgraded from a previous version of BP? If so, from which version? No

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? Yes: bbPress, Revolution Slider, Shareoholic, SG Cache Press, Limit Login Attempts, WordPress Importer

    9. Are you using the standard BuddyPress themes or customized themes? Not sure, customized I guess

    10. Have you modified the core files in any way? No

    11. Do you have any custom functions in bp-custom.php? I don’t know.

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? Version 2.5.1. I am not sure if it came with it, it might have.

    13. Please provide a list of any errors in your server’s log files.

    14. Which company provides your hosting? Site Ground

    15. Is your server running Windows, or if Linux; Apache, nginx or something else? I don’t know.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘BuddyPress plugin not installing correctly’ is closed to new replies.
Skip to toolbar