Skip to:

Can not add a new topic to group forum

  • duncanhunter


    1. WordPress 3.4.1
    2. WordPress installed as a Directory
    3. If a directory install, is it in root or in a subdirectory? = unsure
    4. New wordpress install
    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. = yes
    6. BP 1.6.1
    7. Upgrade from v1.6
    8. Same issue with no plugins activated
    9. Tersus theme
    10. No
    11. No custom functions in bp-custom.php?
    12. no bbPress
    13. Please provide a list of any errors in your server’s log files. = unsure
    14. Which company provides your hosting? = unsure
    15. Server running Windows


    I have buddypress 1.6.1 and latest Tersus theme installed. I moved my site to a new server and now I can not make a forum topic? Everything else works

    I tried reinstalling buddypress, deleting pages and groups and remaking them, tried turning off all other plugins and no luck!

    I have not launched the site so I have seedpro plugin on home page so to access the site you need to go to

    I am unsure why I can not make a new topic?

    Thanks Duncan

Viewing 2 replies - 1 through 2 (of 2 total)

  • danbpfr


    If you changed you server, you probably changed your wp-config file.
    If you publish in groups you have activated group forums. Even if you don’t use bbPress as plugin, BP use his built-in bbPress and create a bbconfig.php file.
    You have to look if this file exist and search for your old server settings to transform them to your new server reference.

    To answer 3) “If a directory install, is it in root or in a subdirectory? = unsure”
    Wordpress should be at the root of your site (recommended install)
    Something like server_path/htdocs/<— this is the root folder (this folder belongs your host)
    And here all wp folders ad files (but not in a folder called wordpress)
    If you use htdocs/wordpress/wp folders and files, it’s a subdirectory



    Thanks for the help I will let you know how I go

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can not add a new topic to group forum’ is closed to new replies.
Skip to toolbar