Skip to:

Cannot Post in Group Forums

  • WTCLondon


    Hi guys/girls…seriously pulling my hair out…I’m trying to post a new topic in a group and I receive the following error “This group does not have a forum setup yet.” with a large red square background on it. I hen try posting from the main Forum Directory area and receive this error

    Sorry, there were no forum topics found.
    Create New Topic:
    Please pick the group forum where you would like to post this topic.

    I’ve tried searching everywhere and was hoping to find something with the power of Google but even that failed me….

    Anyone that can help I will be unbelievably grateful as this is the only element not working on my site.



Viewing 5 replies - 1 through 5 (of 5 total)

  • ClubUgly


    Sigh… I have had the same issue for months now and still not a solution. :(



    Have any of you found a solution to this? I’ve had the same issue and there is no help what-so-ever on this online. Its driving me mad.

    Dr Cherif


    Please help!



    WP/BP versions? Single WP or Multisite (BP installed in main site or subsite)? Theme used? Plugins used? Have you enabled Group Forums in Group’s admin settings? Have you done basic troubleshooting by deactivating all plugins except BuddyPress and changing to bp-default theme?



    wordpress version 3.3.1
    buddypress Version 1.5.5

    Custom Community Theme

    Plugins:Akismet , BuddyPress Sliding Login Panel, Buddypress.

    I have enabled Group forums in the group admin, I’ve changed the theme and deactivated each plugin to see which is causing the problem, no luck with any of those things.

    everything else on my buddypress is working fine and I never had a problem with my groups before.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot Post in Group Forums’ is closed to new replies.
Skip to toolbar