Skip to:
Content
Pages
Categories
Search
Top
Bottom

can’t activate widgets

  • Profile photo of Ekine
    Ekine
    Participant

    @ekine

    After upgrading to rc1 I played with the buddypress-home widgets. And now after disabling them it seems that I can’t activate them back on again.

    Could this be a permission problem?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of Michael Berra
    Michael Berra
    Participant

    @miguael

    Profile photo of Ekine
    Ekine
    Participant

    @ekine

    Thanks for helping out. Is there another way of downloading the svn trunk without using a svn client?

    Profile photo of Fabriciofuji
    fabriciofuji
    Participant

    @fabriciofuji

    Hello! I’ve just downloaded the 1132 trunk but the problem still remain for the Brazilian Portuguese translation. The behaviour is exactly as described in thread https://buddypress.org/forums/topic.php?id=1250.

    Does anyone know how to solve it?

    Thanks!

    Profile photo of Fabriciofuji
    fabriciofuji
    Participant

    @fabriciofuji

    Good news! The 1165 trunk solved the problem. You have to download the last svn version of buddypress, upload it, then set your language to your language, and last add all your widgets. Don’t forget this last step!

    Profile photo of Saszka
    saszka
    Member

    @saszka

    The same situation on my site. I preffer polish language but in English don’t can activate widgets too.

    I grab last version from svn. I try on new wordpressmu version and on oncombo version. I think is still any error in widgets.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘can’t activate widgets’ is closed to new replies.