Skip to:

Cant create member blogs

  • Hi, first congrats to these very cool plugins!

    I installed WPMU and Buddypress (SVN from yesterday) with success, even got the forums to run ;-) But the member blogs dont work. I tried both, with subdomain and as folder, but I always get:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /var/......./wp-admin/includes/schema.php on line 352

    Always exactly the same memory “leak” (122880 bytes). I think 32MB should be enough, or is this a common misasumption? My test install runs on a shared server, DNS wildcard possible and running. The blog is created, I see it in the WPMU backend, but if I try to reach it, there is an error:

    The blog you have requested is not installed properly. Please contact the system administrator.


    I dont have any additional plugins running, just the pure Buddypress installation. So short question: Is there something wrong with my installation or do I definitely need more than 32MB?

    Thanks in advance,


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Cant create member blogs’ is closed to new replies.
Skip to toolbar