Skip to:
Content
Pages
Categories
Search
Top
Bottom

Deleting one group caused no access to any previusly created group

  • Profile photo of mebo
    mebo
    Participant

    @mebo

    Hello can someone please help me because my group pages doesnt show up after i’ve deleted one group.
    As you can see this is a list of all groups our community created:
    http://mejl.cvenk.net/profil/groups/

    But if you try to access on any of this group page you only get an blank page.

    This happened when i’ve deleted one group i created as an admin of site.

    How can i fix this problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    I see no blank pages so far. Which one are you referring to? This one’s all right http://mejl.cvenk.net/profil/groups/nova-testna-26609/courseware/

    Profile photo of mebo
    mebo
    Participant

    @mebo

    @mercime we fix the problem, it was in some php if clause.

    But now there is another problem with adding topics in group forums. It is enabled for all groups but when we create an topic within the group it shows an error something like this: error while creating a topic and no topic was added to and we can only see that description in the activity page
    EXAMPLE ON:
    http://mejl.cvenk.net/profil/members/admin/
    FOR->
    “U?ilica otvorio/la temu foruma u grupi Logo grupeMatematika za 5.razred 43 minuta prije
    Sve teme iz predmeta za ┼íkolsku godinu 2012./2013.”

    Profile photo of mebo
    mebo
    Participant

    @mebo

    Resolved :)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Deleting one group caused no access to any previusly created group’ is closed to new replies.
Skip to toolbar