Skip to:

displaying forums in bp 1.2.3, can't get it to work

  • Hi,

    I’ve got the following setup:

    wpmu 2.9.2

    bbp 1.0.2

    bp 1.2.3

    They all work, bp and bbp appear to be integrated – you can move from one to the other seemlessly, bp users appear in the bbp list – but I cannot get the forums page in bp to work.


    – if I try and create a topic there is no group in the drop down

    – I tried (eventually) to disable and re-enable the group discussion field, but when saving it as enabled I got a blank screen. Going back to the page after the event it appears enabled, but still no group in the drop down when posting a topic

    – I’ve tried to create new group from scratch, but if the ‘enable discussion forum’ is checked I get a blank screen; if it is not checked I can proceed

    – new topics posted on bp go into thin air once posted, nothing shows in bp or bbp

    – posts created in bbp seem to work fine but do not show in bp (not sure that they should if done directly?)

    Research shows a possible(?) need for buddypress-enable.php but this seems to be for older versions?

    Other info:

    – bbp is in a sub-directory of bp

    – bp and bbp use separate databases

    I think I may have to start from scratch (the forums page in bp no longer displays at all) but I’d like to know where I am going wrong before I have to start again.


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘displaying forums in bp 1.2.3, can't get it to work’ is closed to new replies.
Skip to toolbar