Skip to:
Content
Pages
Categories
Search
Top
Bottom

error 404: …profile/edit/group/1/

Viewing 5 replies - 1 through 5 (of 5 total)

  • h4ns3n
    Participant

    @h4ns3n

    I have the same issue. Started suddenly without any changes to my site.
    I have also disabled all plugins, tested in various scenarios

    Any admins looking into this?


    h4ns3n
    Participant

    @h4ns3n

    I eventually resolved this. There is a conflict with WooCommerce Memberships version 1.19 and BuddyPress 6.3.0. To resolve, I rolled back to WooCommerce Memberships version 1.17.5 and the page not found issue no longer appears.

    Hopefully between BuddyPress and WooCommerce memberships this will be resolved in the next version.


    CloudedDottedMind
    Participant

    @cloudeddottedmind

    Hi @h4ns3n I just saw your reply & this fix worked for me as well – I posted there with same issue I think: https://buddypress.org/support/topic/profiles-pages-permalinks-issue/

    I’ve contacted Woocommerce support to let them know


    markomobili
    Participant

    @markomobili

    This issue patched in the version 1.19.2 of the Memberships plugin, but it’s not retroactive.

    Changing the endpoint to something other than profile will remove the conflict. You can do that by following these steps:
    Go to WooCommerce > Settings > Advanced and scroll down to the My Profile field, under the Account Endpoints section
    Change ‘profile’ to ‘my-profile’ or ‘wcm-profile’, then save changes


    edenbooks
    Participant

    @edenbooks

    You all rock! I’ve had the same issue and was so frustrated trying to figure out a resolution. @markomobili, your fix was quick and easy! Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar