Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error (500) after update from BP 2.9.2 to 3.0.0


  • Datenfresser
    Participant

    @datenfresser

    Hi all,

    I tried to upgrade my Buddypress version from version 2.9.2 to 3.0.0. There were no problems in the frontend, but I can’t get into the backend anymore. I’m getting a 500 error.

    I tried to fix the bug by increasing the PHP memory. That didn’t work. Then I activated the debug mode, but I can’t do much with the result.

    Any of you guys have the same problem?

    Notice: Die verwendete Konstruktor-Methode für WP_Widget in buddymenu_widget_class ist seit Version 4.3.0 veraltet! Verwende stattdessen
    __construct()
    . in /var/www/clients/client16/web79/web/wp-includes/functions.php on line 3903

    Fatal error: Uncaught Error: [] operator not supported for strings in /wp-content/plugins/buddypress-xprofile-custom-fields-type/bp-xprofile-custom-fields-type.php:155 Stack trace: #0 /wp-includes/class-wp-hook.php(286): Bxcft_Plugin->admin_init(”) #1 /wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #2
    /wp-includes/plugin.php(453): WP_Hook->do_action(Array) #3
    /wp-admin/admin.php(156): do_action(‘admin_init’) #4
    /wp-admin/index.php(10): require_once(‘/var/www/client…’) #5 {main} thrown in
    /wp-content/plugins/buddypress-xprofile-custom-fields-type/bp-xprofile-custom-fields-type.php on line 155

Viewing 2 replies - 1 through 2 (of 2 total)

  • Venutius
    Moderator

    @venutius

    BuddyPress Xprofile Fields Type has been withdrawn and if unsupported.

    If you do a lookup for BuddyPress Xprofile Custom Fields (note the extra s) you will find that there’s a new fork of this plugin that should fix the problem.


    Paul Gibbs
    Keymaster

    @djpaul

    It’d been helpful if you’d linked to it, @venuitius 😉
    I’ve just tried searching myself and couldn’t find it.

    At any rate, this is not a BuddyPress problem — it’s an out of date and unsupported plugin.
    We are looking at trying to introduce some of these field types into the main BuddyPress plugin for future versions (it will happen, just a matter of number of contributors and time).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error (500) after update from BP 2.9.2 to 3.0.0’ is closed to new replies.
Skip to toolbar