Skip to:

Error editing profile fields

  • For some reason i get logged out of wp-admin whenever I click “Add new field” or “edit group”, when i’m editing profile fiels.
    Any suggestions?

Viewing 10 replies - 1 through 10 (of 10 total)

  • @mercime


    – WP/BP versions?
    – Single WP or WP multisite?
    – What theme are you using?
    – What plugins do you have installed?
    – Have you tried basic troubleshooting like changing to bp-default theme and deactivating all plugins except BP to see if issue is corrected?

    – Single wordpress install version 3.3.1
    – BuddyPress version
    – The theme is called Torn 1.7.6 by Louis Zuno
    – Of plugins I have:
    Akismet, bbpress, Bowe codes, BWP Google XML Sitemaps, Cubepoints, CubePoints Buddypress Integration, GD bbpress attachments, Maintainence Mode, Sociable, Social login, User role editor, wp e-commerce
    – I tried deactivating all the plugins and changing to the default buddypress theme, but that had no effect

    Also, the crop profile picture after upload doesn’t work.

    Any help and suggestions very welcomed! Behind schedule because of this hickup :/ Thanks in advance! :-)

    My webhost purged the cache and that seemed to solve the problem

    The cropping still doesn’t work, though :/

    My avatar cropping is still not working. My console says:

    wp-e-commerce.js:273Uncaught TypeError: Object [object Object] has no method ‘livequery’
    (anonymous function)wp-e-commerce.js:273
    jquery.cycle.all.js:27[cycle] terminating; zero elements found by selector
    jquery.cycle.all.js:27[cycle] terminating; zero elements found by selector
    /members/viktor/profile/change-avatar/:52Uncaught TypeError: Object [object Object] has no method ‘Jcrop’

    Any help?




    My crop tool wasn’t working and it ended up being an error with the way I had enqueued the scripts and a JS error. After upload I was just seeing two versions of the image I had uploaded but no crop tool and nothing was interactive.

    Be sure that jquery and jcrop are actually being called.
    And check out those type errors. It could be stoping JS on those breaks.

    I had wp-activate-users installed and there was a big typo in the JS that ended up being my main culprit for breaking a few other things as well.

    I don’t really know how to figure out if they’ve been loaded or not :/ Should I just read it in with my theme to be sure, or will a double load of j-crop crash things?

    I have some other issues, and I thought I’d line them up.

    I tried searching around the web, but I couldn’t come to a sollution. I have two buddypress-related issues, that I was hoping to get some help with.

    1. is that should display all the sites registered users, but for some reason it only shows those that registered or have logged in with us, since I migrated the site to a new host. Maybe I could do a “log all in and out”-call and it’d fix it, but I have no idea how. Maybe you guys have a better suggestion, but I’m running out of ideas :/

    2. When a user uploads a new avatar, the crop function isn’t working as it should. It just shows part of the images not giving options to select wich area of the image to crop. I think it’s some js that’s either not being loaded or getting errors. I just don’t know where it’s going wrong and how I go about fixing it.

    Thanks in advance


Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Error editing profile fields’ is closed to new replies.
Skip to toolbar