Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Fatal error after update to 2.2.2.1


  • Akecheta1983
    Participant

    @akecheta1983

    Fatal error: Call to undefined function bp_is_active() in /customers/8/2/e/….com/httpd.www/wp-content/plugins/bp-checkins/bp-checkins.php on line 74

    After the update I just did I can’t use my dashboard anymore to deactivate the checkin plugin to see if it’s solved when deactivating …

    The whole dashboard is “blocked” because of this error … The site itself seems to work as before so it’s only the admin area …

    Can someone help me with this or do I need to delete checkins with ftp client to see if it’s solved then?

    Edit: Can be closed … Solved by removing checkins with ftp client. Dashboard worked again and seemed BP wasn’t activated after the update and that gave a conflict with all the rest in the dashboard due to the plugin … Uploaded checkins again and now it’s working again …

Viewing 4 replies - 1 through 4 (of 4 total)

  • @mercime
    Keymaster

    @mercime

    @akecheta1983 Thanks for posting back and glad that you’re able to get access back to your dashboard. Letting @imath know about the issue. Marking this issue as resolved.


    imath
    Moderator

    @imath

    Thanks for the ping @mercime, and sorry for this annoying behavior about BP Checkins @akecheta1983. I need to find the time to improve this plugin.


    Akecheta1983
    Participant

    @akecheta1983

    No problem @imath … We should be glad that there are still updates and improvements by people like you (and the whole community behind the scenes) … Better an error because of updates than due to bad plugins 😀

    I’m no coder or what so ever but if I can do my part by posting how I resolved it then it could help others as well (and coders know what kind of bugs are in it as well) …

    So thank you all for the coding and updating … 🙂


    kostasbarkas30
    Participant

    @kostasbarkas30

    Hello guys,

    One question about bp checkins. this is a fantastic plugin but bpci_activity_address not showing greek characters. any idea how to make the code to use utf-8 so as to play the greek characters?

    thanks

    i am using buddypress 2.3.5 and wordpress 4.3.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Fatal error after update to 2.2.2.1’ is closed to new replies.
Skip to toolbar