Skip to:

Forum integration issue



    Hi I am using the latest version of wordpress – 3.0.1, and the latest version of buddypress

    I have installed everything and it works fine except for forums. I use the forums setup from the buddypress dropdown and “set up a new bbpress installation” and it tells me i did everything correctly. When i go on my site and click on the forums tab, I immediately get rerouted to an error page which reads “Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /home/awefuln1/public_html/wp-admin/includes/file.php on line 924” I have no idea what this means and re-install the bbpress forum setup but still get this message. Any info would be appreciated. Thank you.


Viewing 2 replies - 1 through 2 (of 2 total)

  • @mercime


    Some solutions

    1. Try adding this line to your wp-config.php file:
    `define(‘WP_MEMORY_LIMIT’, ’64M’);`

    2. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    `memory_limit = 64M ; `
    Maximum amount of memory a script may consume (64MB)

    3. If you don’t have access to PHP.ini try adding this to an .htaccess file:
    `php_value memory_limit 64M`

    4. Talk to your host.



    damn, i was really hoping that there was some other method. is there no way to just re-up the buddypress install and start over again?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Forum integration issue’ is closed to new replies.
Skip to toolbar