Skip to:

Group message-mail not sending

  • Lately I found out that it doesn’t send any group-message-mails anymore to users, when i post a message on the wire with the box below checked. Any idea why that could be or any solution to this?

    I am using BP 1.0

    WPMU 2.7.1


Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi, I am picking up that topic. I just upgraded to BP 1.02 and still no mails are sent to the members of a group when the wire-box is checked. Any ideas or anybody experiencing the same.

    To me that is a very important feature…

    THANKS –

    Please – any idea on this. I tried it on two different installs. One standard, one custom. Both don’t work. The rest of the messaging (messages, notifications etc) seem to work just fine. It’s just the wire-group-notification that doesn’t work anymore…

    Thanx to all the gurus out there!

    Ps: Please try if yours works

    Ps2: Should i open a ticket?


    Just tried this for one of our groups and you’re right. It doesn’t work. Like you, I hope this bug gets squashed since email notifications to group members is the very essence of the functionality of Buddypress.

    I have fixed this bug – see this ticket.

    THANKS DJPAUL – great! Now it works!

    Yes – the personal wire works for me now too (maybe version 1.0.3?)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Group message-mail not sending’ is closed to new replies.
Skip to toolbar