Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group page commenting is not working

  • Profile photo of jono_39
    jono_39
    Participant

    @jono_39

    Running WP 3.9.1 Multisite – subdomain – using BP Version 2.0.1

    All of a sudden my group comments stopped working on all of my sites. There have been no updates to the theme or buddypress since I noticed it not working. The comment feature works fine on the profile pages but when on a group page when I click on the comment button after a group update I am just taken to the top of the page.

    I’ve tested this against all my other plugins and themes and it seems to just be happening on this theme (called buddyboss).

    http://demo.hubbli.com/groups/pta/

    I’m also getting this error over and over again:

    [Tue Jul 15 20:01:17 2014] [error] [client 66.249.65.128] PHP Warning: Missing argument 3 for bp_modify_page_title() in /nas/wp/www/cluster-2212/jono39/wp-content/plugins/buddypress/bp-core/bp-core-filters.php on line 393

    I have installed the same theme and buddypress on another multisite install on the same server and the group comments did work although still a little choppy, the display did not work as smoothly on the groups page as it did on the profile page

    any suggestions?

Viewing 1 replies (of 1 total)
  • Profile photo of @mercime
    @mercime
    Keymaster

    @mercime

    I’ve tested this against all my other plugins and themes and it seems to just be happening on this theme (called buddyboss).

    @jono_39 Sorry to learn that you’re having that issue. It’s great that you took the initiative to troubleshoot and identify the cause. I can only say at this point that the best place to find resolution would be at the premium theme author’s forums because we do not have access to the theme.

Viewing 1 replies (of 1 total)
  • The topic ‘Group page commenting is not working’ is closed to new replies.