Skip to:
Content
Pages
Categories
Search
Top
Bottom

Groups page is not working


  • lishantha
    Participant

    @lishantha

    Hi,

    I have a directory website that runs on the MyListing theme.

    I created a staging site and installed BuddyPress to test the possibility of increasing the features. Everything was working fine except for the Group page. It returns an empty page.

    Please could you help me.

    WordPress version – 5.6
    BuddyPress version – 7.0.0

Viewing 4 replies - 1 through 4 (of 4 total)

  • Joost Abrahams
    Participant

    @joost-abrahams

    https://buddypress.org/support/topic/when-asking-for-support-2/

    give information provided on this page to replica your issue


    lishantha
    Participant

    @lishantha

    Hi,

    Please see the below answers.

    1. Which version of WordPress are you running? 5.6

    2. Did you install WordPress as a directory or subdomain install? Directory

    3. If a directory install, is it in root or in a subdirectory? Root

    4. Did you upgrade from a previous version of WordPress? If so, from which version? No

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. Yes

    6. Which version of BP are you running? 7.0.0

    7. Did you upgraded from a previous version of BP? If so, from which version? No

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? Yes. But I deactivated all for testing purposes but the problem persists.

    9. Are you using a standard WordPress theme or customized theme? Customized

    10. Which theme do you use? My Listing

    11. Have you modified the core files in any way? No

    12. Do you have any custom functions in bp-custom.php? No

    13. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? 2.6.6

    14. Please provide a list of any errors in your server’s log files. Non

    15. Which company provides your hosting? Bluehost

    16. Is your server running Windows, or if Linux; Apache, nginx or something else? Apache

    17. Which BP Theme are you using? Non

    18. Have you overloaded any BuddyPress template files. No

    19. Any other site customisations that might have a bearing on the issue? Non

    20. What BP Template Pack is activated in your installation? You will see that under Dashboard > Settings > BuddyPress – Options page. Non


    lishantha
    Participant

    @lishantha

    Anyone here please???


    iamthewebb
    Participant

    @iamthewebb

    Do you still experience the issue if you switch to twenty twenty theme? If the problem is specific to the theme and as it is a premium theme you should be able to receive support from the developer?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar