Skip to:

Groups will not create

  • Actions I take:

    Click on Groups tab.
    Click on Create a Group button.
    Type in Group name
    Type in Group description
    Then I click Create a Group and Continue


    It takes me directly back to the same page I have to create a group, groups/create/step/group-details

    It will not continue to the next steps.

    Please advise.

Viewing 10 replies - 1 through 10 (of 10 total)
  • PS: wp 3.3.1 version
    BP Default 1.5.4 by the BuddyPress team theme
    Operating System: Linux
    PHP Version: PHP 5.2

    Hope that helps.

    Thanks in advance.

    … last FYI: I also have the following plugins active.

    All in one Favicon Version 4.0 | By Arne Franken
    BP Group Management Version 0.5.2 | By Boone Gorges
    BuddyPress Version 1.5.4 | By The BuddyPress Community
    BuddyPress Album Version | By The BP-Media Team
    BuddyPress Docs Version 1.1.19 | By Boone B Gorges
    BuddyPress Like Version 0.0.8 | By Alex Hempton-Smith
    BuddyPress Mobile Version | By modemlooper
    BuddyPress Private Community Version 0.6 | By NipponMonkey
    CubePoints Version 3.1 | By Jonathan Lau & Peter Zhang
    CubePoints Buddypress Integration Version | By Tosh Hatch
    Envolve Chat Version 2.3 | By
    Events Manager Version 5.1.3 | By Marcus Sykes
    Google Maps Lite Version 2.4.1 | By Ve Bailovity (Incsub)
    Jetpack by Version 1.2.2 | By Automattic
    VoucherPress Version 1.4 | By Chris Taylor



    Have you tried basic troubleshooting: changing to bp-default theme and deactivating all plugins except BuddyPress?

    >> PHP Version: PHP 5.2
    WP 3.2 already requires PHP 5.2.4

    Just updated to PHP 5.3 —- will disable all plugins and try from there if this change doesn’t work. If all else fails, I’ll be back. :)


    … and I’m on the BP Default 1.5.4 by the BuddyPress team theme. Still getting no response from the group creation. Same steps, same outcome and no error code or url info. Just nothing. It kicks me back to this address: of which you may not be able to see because I reactivated my plugins.

    I did all you said about and nothing changed. Plugins got deactivated except buddypress. Basic default theme and I upgraded to 5.3 on the PHP and my wp 3.3.1 version.


    Anyone there?



    have you tried deleting the buddypress plugin and reinstalling it?

    No, but I’ll try that. Thank you for suggesting that.

    Totally deleted the basic theme. Even went old school and uploaded the download from via my ftp. Nothing. Cannot create groups. I’m doing it from the front end. I see no way to do it from the back end. I really need help. I want this up by the 19th. Should I look to another theme from buddypress???



    >> Should I look to another theme from buddypress???

    It’s not the theme, it’s your installation. Site URI and testuser username and password?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Groups will not create’ is closed to new replies.
Skip to toolbar