Skip to:

Having trouble with group forums…unique issue

  • tommycopeland


    Hey everyone, I’m running the latest BP and WP installs.
    This is a pretty weird one. I’m using forums for groups, not side-wide forums. I have one group that is working 100% – I can create topics, reply to topics, etc.

    But then I go to create new groups and everything works except that I cannot post new topics. I’ve created several test groups to try each one with no luck. I get the standard “There was an error when creating the topics” message.

    I’ve also tried most of the easy fixes I’ve found on the forums like deleting the “forum_ID” in the database and “saving” the admin settings page on the front-end that asks me if I want to allow the group to have forums.

    I also have bbpress plugin deactivated. Doesn’t seem to make a difference when it’s activated.

    I’m NOT using a BP compatible theme (it’s my own theme) but nothing else is broken with the compatability, so I can’t image that it’s the theme. I also have no plugins active except for buddypress, buddypress like and template pack.

    I’ve tried deleting/re-creating groups in all different ways, shapes and sizes. I also rolled back to a previous version of my files/database (yesterdays, thinking maybe it could have been some minor change I did to the core files today) with no luck.

    So in essence – the first group I ever created works beautifully. Any subsequent group I create gives me an error when I try to post new topics. Sucks!

    Any ideas?

Viewing 1 replies (of 1 total)

  • @mercime


    @tommycopeland BuddyPress Like has not been updated since BP 1.2. Deactivate that plugin, log out, then log in again. Then check if you can create group forum topics.

Viewing 1 replies (of 1 total)
  • The topic ‘Having trouble with group forums…unique issue’ is closed to new replies.
Skip to toolbar