Skip to:
Content
Pages
Categories
Search
Top
Bottom

Help with alignment! Using Magnifizine paid theme! HELP!

  • Profile photo of FluxiiMedia
    FluxiiMedia
    Member

    @fluxiimedia

    I am working on building a child site for my company, and I’m running across a few errors… I can’t seem to figure out how to fix the alignment and have the BuddyPress template “Fit” within my theme! I am using a Paid theme called “Magnifizine” and I really do not want to switch themes!

    I’m asking help from anyone, please.

    Here is an example of what it looks like:
    http://lipbeat.com/activity/

    Please explain to me in the easiest way possible. I’m usually really good at this kind of stuff, but for the life of me I can’t seem to get this to work. Thanks!

    Need anything else? ask! I saw a few people post on pastebin, so if you guys need that, I’ll put that up too! Thanks!

    -Jason

Viewing 2 replies - 1 through 2 (of 2 total)
  • Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    BuddyPress is not activated in your installation. Do post again when it’s back on.

    As you’re building this site for your company it may be an idea for your company to hire a developer just to get you past this stage?

    Also am assuming you’ve attempted to follow mercim’s excellent guides to custom themes in the BP codex.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Help with alignment! Using Magnifizine paid theme! HELP!’ is closed to new replies.
Skip to toolbar