Skip to:
Content
Pages
Categories
Search
Top
Bottom

I will pay if you can fix for me…


  • gibbyesl
    Member

    @gibbyesl

    I upgraded from 1.2.3 to 1.2.4.1 and I have 2 problems (that I have found so far)
    Not MU and using default theme

    These 2 faults did not exist with 1.2.3

    1. The time stamps have gone crazy they seem to be 8 hours ago – send a message to someone and it says message sent 8 hours ago
    Postings have replies before the original posts – it says post 0 seconds ago – refresh then 8 hours ago

    2. I have a private group and when I accept the user to the group, in the groups activity feed, I am the new user NOT the other person!!! Also my avatar is replaced with a default avatar image

    Do you know what is causing these problems and how to fix them
    Thanks
    Gibby

Viewing 4 replies - 1 through 4 (of 4 total)

  • techguy
    Participant

    @crashutah

    Try adding it to Trac and you’ll likely get the help to fix it for free: https://trac.buddypress.org/ Just login with the same username as you used here.

    I’ve seen the time stamp one mentioned in another thread. The other one sounds new.


    gibbyesl
    Member

    @gibbyesl

    Thanks for the heads up


    gibbyesl
    Member

    @gibbyesl

    Added number 2 – will wait for a reply
    Seems like the date stamp thing has happened, but as I am new to the trac I could not see where a fix would be located.

    For anyone else – reply to a post and you will see 0 sec ago now refresh the page and now 8 hours ago……


    Stephen Glanville
    Participant

    @noshitwft

    Yep! Same problem here. My timestamps seem to have gone randomly global. Also some emails not appearing in ‘Sent’ Folder…not all of them, just some.

    Thanks for posting to the Trac. I’ve already posted about the Group and Member Widget Avatar and links issues here – https://trac.buddypress.org/ticket/2407

    Good luck :-)

    Cheers

    Stephen G

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I will pay if you can fix for me…’ is closed to new replies.
Skip to toolbar