Skip to:
Content
Pages
Categories
Search
Top
Bottom

Installation problem with BuddyPress multi network plugin

  • Profile photo of Maruti Mohanty
    Maruti Mohanty
    Participant

    @marutim

    Hi All,

    I am really confused about the installation of the buddydev plugin (http://buddydev.com/plugins/buddypress-multi-network/).

    The documentation says:–

    WordPress Multisite 3.3+(should work with 3.1+ but I haven’t tested with that)
    BuddyPress 1.5+
    BuddyPress Multiblog Enabled( BP_ENABLE_MULTIBLOG defined true)
    BuddyPress Multi Network Plugin Network activated.

    I am using
    wp multisite 3.4.2
    buddypress 1.6.1
    I have defined multiblog in the wp-config.php have also tried defining it in bp-custom.php
    and by “BuddyPress Multi Network Plugin Network activated” I assume to activate the plugin by Brajesh (Is it right or I have to install another plugin before installing Brajesh’s plugin. )

    I am considering the last one says to activate Brajesh’s plugin network wide.
    I did it. and when I login and try post in the site activity I get the following error “There was a problem posting your update, please try again.”

    Am i doing anything wrong? Please guide me guys …

    Thanks in Advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @marutim best place to ask and search in, is at BuddyDev forums.

    Notes:
    1. Other than BuddyPress, you do not need to install another plugin to make @sbrajesh BP MultiNetwork.
    2. This plugin requires that you have BP-ready or BP-compatible theme activated in all the sites of your multisite install. I strongly suggest that you test this in say, 3 sites first, using the bp-default theme and only BP and BP Multinetwork plugins installed.
    3. Back to original statement, best place to ask is at BuddyDev forums.

    Profile photo of Maruti Mohanty
    Maruti Mohanty
    Participant

    @marutim

    @mercime Thats exactly what I have done … i have only installed BP and some plugins related to BP like BP toolbar, BP template pack and such and I am working on a theme made compatible with ur help few days back. Still when i login and try post something on the sub sites i get the error whereas when i log in, in the main site as the admin n post something it works … I am not able to post anything on the subsites after activating this plugin … Any idea?

    Profile photo of Maruti Mohanty
    Maruti Mohanty
    Participant

    @marutim

    Just checked ,… Whenever i log into my sub sites … i get the following errors in my log file===

    WordPress database error Table ‘wp_multisite.wp_3_bp_user_blogs’ doesn’t exist for query SELECT COUNT(DISTINCT b.blog_id) FROM wp_3_bp_user_blogs b LEFT JOIN wp_blogs wb ON b.blog_id = wb.blog_id WHERE wb.public = 1 AND wb.deleted = 0 AND wb.spam = 0 AND wb.mature = 0 AND wb.archived = ‘0’ AND user_id = 0 made by require_once(‘wp-load.php’), require_once(‘wp-config.php’), require_once(‘wp-settings.php’), do_action(‘init’), call_user_func_array, bp_init, do_action(‘bp_init’), call_user_func_array, bp_setup_nav, do_action(‘bp_setup_nav’), call_user_func_array, BP_Blogs_Component->setup_nav, bp_blogs_total_blogs_for_user, BP_Blogs_Blog::total_blog_count_for_user
    ===
    Any idea what is this about?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Installation problem with BuddyPress multi network plugin’ is closed to new replies.
Skip to toolbar