Skip to:
Content
Pages
Categories
Search
Top
Bottom

Members page not showing up

  • Hi,

    I am trying to sort out the bugs on my bp site. I can view everything except the members page. could it be that the root of my bp install is in a subdomain called ‘members’? should I change the URL of my bp site, or change something else?

    it is chcalgary.ca/members

Viewing 3 replies - 1 through 3 (of 3 total)

  • @mercime
    Keymaster

    @mercime

    == could it be that the root of my bp install is in a subdomain called ‘members’? ==
    Your BP/WP is not in a subdomain but rather in either a physical subdirectory or a virtual subdirectory named members. So no, not likely a problem caused by the structure.

    1. Just to clarify,
    a) you installed WP http://chcalgary.ca/ and then created a network with virtual sub-directory structure. One of sub-directories is http://chcalgary.ca/members , which is where you pointed BuddyPress?
    or
    b) you installed WP in http://chcalgary.ca/ and then created a physical sub-directory named members and installed another WP there with BP plugin activated?

    2. Looks like mod_rewrite is enabled because this URL shows up correctly http://chcalgary.ca/members/category/uncategorized/ so that means you have pretty permalinks. No problem here.

    3. Check that your .htaccess file is correct for either WP in physical subdirectory if structure is 1.b. above or in WP in domain root if structure is 1.a. above

    4. Check your apache config if directory configured to enable “Options FollowSymLinks” & “AllowOverride All”

    Installing WordPress in a directory with the same name as one of BuddyPress’ components will break things; it’s a known issue.

    thanks for the suggestions guys, I’ll give them a try. I think just not naming my bp-install in a sub domain called members will be the easiest fix.

    I guess there were about 4 or 5 subdomains I could have picked that mess things up, and absolutely everything else would’ve worked fine. haha.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Members page not showing up’ is closed to new replies.
Skip to toolbar