Skip to:
Content
Pages
Categories
Search
Top
Bottom

My groups link in Groups not going to Primary nav menu


  • MikeAlan
    Participant

    @mikealan

    I have a problem and I cant find the solution, please can somebody help.

    I’m building a school alumni website mainly for logged in members in a temporary construction folder.

    Why when clicking on ‘My groups’ in ‘Groups’, does the link not go to ‘https://elmfieldschoolalumni.uk/build/members/admin/groups/my-groups/’?

    When I can copy and paste the Link address into the address bar, it then brings up the Buddypress primary nav menu as the ‘My groups’ button should.

    I have tried various tests including deactivating all plugins apart from Buddypress and tried other themes but all to no avail. BP and WP are running the most recent versions.
    The site has temporary testing data installed.

    Feel free to login to help resolve the issue. The page in question is: ‘https://elmfieldschoolalumni.uk/build/groups/’. Username: guest and password: @#Silent#@

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)

  • streamaestro
    Participant

    @streamaestro


    MikeAlan
    Participant

    @mikealan

    Anyone please.

    My groups primary menu is not displaying when “My groups” key is pressed in “Groups”.
    Please see original post

    An empty reply from streamaestro was not very helpful

    Thank you


    MikeAlan
    Participant

    @mikealan

    Anyone please.
    My Groups page does not display after pressing the My Groups tab in Groups.
    Can anyone help please.
    Changing themes, deactivating plugins and clearing cache makes no difference.
    I’ve even tried co pletely deleting Buddypress from the database and reinstalling but to no avail.
    Any help would be appreciated.


    evie653
    Participant

    @evie653

    I value the insights and guidance you provide My Ascension Login

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar