Skip to:
Content
Pages
Categories
Search
Top
Bottom

No Fields On Registration Page After Installing


  • jasonlazarus
    Participant

    @jasonlazarus

    After installing buddypress and assigning the registration page, the registration fields do not appear on the registration page. Essentially the page is blank.
    See Issue URL: http://www.nyfertility.org/register.html

    Here is what I have done so far:

    – I checked and disabled various plugins
    – using wordpress Version 4.6
    – registration page is assigned properly to existing page under buddypress settings
    – enabled membership to be active – anyone can register (default as subscriber)
    – removed buddypress plugin and – reinstalled – BuddyPress 2.6.2
    – checked your forums for possible solutions – found nothing related
    – deleted registration page, and created a new one with same url, and again with a different url – still no content appears

    Any other advice would be greatly appreciated. I’m lost!

Viewing 5 replies - 1 through 5 (of 5 total)

  • danbp
    Moderator

    @danbp

    Hi,

    On your Toolbar you have the correct link to the correct register page !
    http://www.nyfertility.org/register/ (which is not blank at all !) 😉

    Note that WP/BP use mostly php files. Searching for file-name.html brings generally nothing else as blank pages.

    When you create a page or use one of BP pages, edit the page and get the permalink (underneath the page title), so you be sure to have the correct path to it.

    Other advice ? 🙂 Hum… read the documentation!


    Paul Gibbs
    Keymaster

    @djpaul

    Right, good spot — not sure where got the .html on the end of the URL from. If it’s form a menu or template that BuddyPress generates, let us know which one and I’ll try to figure out this crazyiness. 🙂


    jasonlazarus
    Participant

    @jasonlazarus

    Ahhhh.. Thanks for getting back to me. I see exactly what is happening.

    Yes, I have a plugin that appends the entire site with .html due to how the original structure was set up. This causes the links to show incorrectly automatically.

    Is there anyway to bypass this?

    Otherwise the only option I see is to remove the .html plugin and do a site-wide 301 redirect to the new non .html pages, something that is a pretty big undertaking, unless there is some auto 301 plugin.


    Paul Gibbs
    Keymaster

    @djpaul

    I don’t know. Which plugins are you using?


    jasonlazarus
    Participant

    @jasonlazarus

    It’s this one in particular that is doing it – https://wordpress.org/plugins/html-on-pages/

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar