Skip to:

No tables created

  • Hi, I’ve tried to install WordPress MU & Buddypress on a 1and1 server I got,

    All is going well, but when I tried to create a group I discovered that the tables of BuddyPress were not created at all in my database

    Anybody know a way to fix that ? Do I have to manually create those tables ? If yes what’s the beginning of the table name ? (like wp_bp_groups)

Viewing 3 replies - 1 through 3 (of 3 total)

  • Burt Adsit


    Several people who are on 1and1 have had similar issues. They seem to have problems getting mu configured and bp running.

    WordPress MU is configured well, just had to put these lines :

    AddType x-mapp-php5 .php

    AddHandler x-mapp-php5 .php

    In the htaccess of the server, so that I don’t have any 500 errors in admin

    I guess Buddypress is not pointing to the right thing when it wants to create the tables, but there are no errors displayed

    If someone can be kind enough to send me the basic sql table that are put in our database right after the good install of buddypress, maybe I could go on testing other stuff…

    Thanks burtadsit for the quick answer ^^

    Tried to install it on a mysql 5.0 database and it’s working !

    I don’t know yet what’s wrong with 1and1 mysql 4.0…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No tables created’ is closed to new replies.
Skip to toolbar