Skip to:

Problems Moving Widgets and No edit function on Pages

  • I’m having a major problem running the latest buddy press on the latest WordPress (1.5.5 & 3.3.2).

    I set up the site on Laughing Squid hosting, and installed the Frisco theme over top of the regular BP installation. The only plugin added has been the Events Manager.

    But when I go to move widgets into the sidebar or footer areas, it won’t move them: all it will do is highlight the widgets in the window as if I’m selecting text. I also can’t move widgets out of the sidebar.

    I’m having a similar issue when attempting to edit Pages. I wanted to make a link page, but after I make the page, the edit bar is gone. And the “Edit” button at the top of the page does nothing. And I can’t move out of the HTML tab, nor enter any text into the window.

    As you can imagine this is rather frustrating. I’ve tried uninstalling the Frisco theme, and going to the basic theme, and that fixes nothing. I’ve tried deactivating the Event Manager Plugin, and that still doesn’t fix it. I’d rather not have to rebuild the site entirely from scratch, but I’m not anywhere near a good enough coder to scour the code and find what might be conflicting. As it was it took me an hour to find in the line that was so messed up with BP’s code in the first place that prevent the “post” button from showing up.

    Sorry, but this is just angering. This isn’t even my site, I’m helping my brother set it up as his final project to graduate from school.

    To help out in the troubleshooting, the site is:, I think the server we’re running is running Apache, and I have only made a modification in the height of the “Post” button on the CSS of the theme, nothing that I think would be connected to any type of Admin Management.

    Please, if anyone could help, I’d greatly appreciate it.


Viewing 2 replies - 1 through 2 (of 2 total)

  • @mercime


    @jyhash Are the issues resolved if you change to twenty eleven and deactivate BuddyPress?

    Nope. Does nothing. I tried deactivating, and going and trying the various tasks, and the widgets will not move, nor can I manually edit pages. This makes me think there is something wrong with the WordPress installation that has become corrupted, or something similar…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problems Moving Widgets and No edit function on Pages’ is closed to new replies.
Skip to toolbar