Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problems with dots im Member-URLs (in BP 1.1)


  • Oliver Wrede
    Participant

    @owrede

    I have reported an issue with dots in usernames (and the URLs within/to their profiles) here: http://trac.buddypress.org/ticket/1135

    But because that is causing a lot of distress to my users right now (many of them HAVE dots in their user names) I am asking this forum if anybody knows a temporary fix for this… Maybe there is a function that is responsible for the behavior, that I can fix manually?

Viewing 5 replies - 1 through 5 (of 5 total)

  • Andy Peatling
    Keymaster

    @apeatling

    Do the URL’s work if you manually type them in with the dots?


    Oliver Wrede
    Participant

    @owrede

    Yes, they do work if I type them manually.

    Submitting a form (e.g. editing the profile) does not work as the action-URL points to a non-existent method.


    Oliver Wrede
    Participant

    @owrede

    Anybody here with a hint for a potential workaround?

    The basic functionality on member profiles is broken now for my users – rendering the whole community somewhat useless as people constantly get redirected to the homepage without knowing/seeing why! :-(


    Paul Gibbs
    Keymaster

    @djpaul


    Oliver Wrede
    Participant

    @owrede

    Great work! Thank you all! Site now healthy again! ;-)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problems with dots im Member-URLs (in BP 1.1)’ is closed to new replies.
Skip to toolbar