Skip to:

Profile – Edit – Not Working

  • Profile photo of MikeTime360


    S.O.S. Novice in trouble.

    Just installed BuddyPress.

    Everything looks to be working…except.

    Inside the website, on the PROFILE page, when I click on EDIT, I get:

    Error 404 – Not Found
    Sorry, the page that you are looking for does not exist.

    All other links appear to be working.
    (I changed to pretty permilinks.)

    I have tried deleting all the users.
    I tried unpluging BP and replugin.
    Still, not able to EDIT a PROFILE.

    Any ideas?


    P.S. I wanted to search this forum, but I can not find a SEARCH box. Maybe I am too exhausted.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of @mercime


    You can search via Google as in “ yourKeywords”

    What theme are you using? If you change to bp-default theme and clear cache, is the issue corrected?

    Is this issue happening in all members’ profile edit pages or only those who have space/s in their usernames?

    Profile photo of MikeTime360


    Mercime, Thank you for responding. I am using Suffusion (child) theme. After I cleared the cache, I still have problem.

    I have been testing the username question. I can EDIT with the admin. I can EDIT with a single name username created inside WP. But then I could NOT edit with a different single name username. I just created a username with a space (WP put a hyphen in th space) and I was able to EDIT.

    Appreciate your thoughts.


    P.S. Thanks for the Google Search idea. I would not have thought of that.

    I am getting the same error code as well? Clearing cache does not work as well, thanks for the advice though.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Profile – Edit – Not Working’ is closed to new replies.
Skip to toolbar