Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Register and Activate pages do not show

  • Profile photo of pjfbncil
    pjfbncil
    Participant

    @pjfbncil

    I have created both pages but they do not show on the menu bar Hosts Like Me site. I installed the bp default theme same thing currently using speed theme. What am I doing wrong? Thanks, hope I’m not being stupid First time user

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of pjfbncil
    pjfbncil
    Participant

    @pjfbncil

    Sorry wrong link ITS HERE

    Profile photo of lpds
    lpds
    Participant

    @lpds

    Good Morning,

    I have the same problem, I just install WordPress and Buddypress, the registration and activate page doesn’t show.

    did you find a solution

    Thank you

    Profile photo of michi2009
    michi2009
    Participant

    @michi2009

    Hello, I have the same problem. If there are any ideas, this would be fantastic. Thanks a lot in advance, michi

    Profile photo of michi2009
    michi2009
    Participant

    @michi2009

    Hello and again, problem solved ….it´s a little bit embarassing 😉

    @lpds
    @pjfbncil

    you have to log out from WordPress, otherwise you are not able to see the register page. If your are logged out and then try to register, the page will appear (it was so in my case).

    Many greetings,
    michi

    Profile photo of pjfbncil
    pjfbncil
    Participant

    @pjfbncil

    nope i tried that already still no sign of them

    Profile photo of pjfbncil
    pjfbncil
    Participant

    @pjfbncil

    I have the registration button but says User registration not allowed

    Profile photo of pjfbncil
    pjfbncil
    Participant

    @pjfbncil

    All fixed Stupid Moi! Forgot to tick the allow thingy in settings DUH!!! Love Buddy END TOPIC Press!! WOOT! :) TOPIC HERE DONE TY ty TY!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Register and Activate pages do not show’ is closed to new replies.
Skip to toolbar