Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Register not working

  • Avatar of nasive
    nasive
    Participant

    @nasive

    Hi,

    I installed WP and BP 2 days ago in my new website,
    but the register doesn’t work. It always appears, but
    the confirmation messages are not always shown, and
    the activation emails are not always sent.

    ADDITIONAL INFO

    * The only additional plugin I have is Akismet.
    * My theme is the BP_default.
    * I already created the activate and register pages
    and I’ve seen they work.
    * The register has worked a couple of times, but most
    of the times it doesn’t.
    * My WP is installed in a subdirectory.
    * I have the webpage idiomotion.com redirecting to a
    landing page somewhere else while I make this work. So,
    you can see what I’ve done so far here:

    http://idiomotion.com/signup.

    This is what I found yesterday

    *In a PC with Windows 7:

    - Chrome 28.0.1500.95 m. It didn’t show the confirmation
    message, but it sent the activation email.
    - Explorer 8. The confirmation message appeared, but it
    did not send the activation email.
    - Firefox 23.0.1. It worked!

    *In a PC with Windows 8.1:

    - Explorer 11. It did not work.

    I’ve read others say that their register webpage does
    not appear. That is not my problem.

    Please, can you help me with this?

    I’m looking forwarg to working with this great plugin.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.