Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration form not allow new members

  • Profile photo of Fuzednotions
    Fuzednotions
    Participant

    @fuzednotions

    So I have created a test Buddypress site to familiarize myself with the system before creating one for a client. At first everything went well until it came to testing the member registration. When the registration form is filled out and sent, it returns to the same page with the password fields cleared and no notification that the registration worked. I have tried both default themes for Buddypress and WordPress. I have no plugins installed besides the one for Buddypress. Any idea why this is happening? Have I possibly missed a step while setting up Buddypress? (I have allowed anyone to register in my general settings page)

    Wordpress version: 3.5.1
    Buddypress version: 1.7.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @fuzednotions is your install in single WP site or in multisite installation?
    – If single WP, is it installed in domain root example.com/ or in physical subdirectory or physical subdomain?
    – If multisite, is it installed in domain root, primary site, or in subsite? Multisite subdomain or subdirectory?

    Profile photo of Fuzednotions
    Fuzednotions
    Participant

    @fuzednotions

    Hey @mercime,

    The install is a single WP site and it is in a physical subdirectory. As mentioned before it is a test site so it is set up in a physical subdirectory of our company website.

    Profile photo of Fuzednotions
    Fuzednotions
    Participant

    @fuzednotions

    Is this a problem? Any idea why it isn’t working? Thanks.

    Profile photo of ojbravo
    ojbravo
    Participant

    @ojbravo

    I have been having this exact same problem sporadically. I have searched a ton of forums and have seen many people with the same issue, starting as far back as BPv1.2 and WPv2.9. So far, I have yet to find anyone who has posted a solution to this problem.

    Here is what seemed to have caused / resolved my problem:

    In the general settings of my WordPress install, I listed the url of my site as http://mydomain.com, but when I linked to the register page I linked to http://www.mydomain.com/register/. Registering with this link produced the page refresh / clearing of passwords error. Removing the www from the address fixed the issue.

    Hope this helps someone.

    Godspeed,
    Omar
    Wordpress v3.5.2
    Buddypress v1.7.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Registration form not allow new members’ is closed to new replies.
Skip to toolbar