Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration form not working


  • Phoenix
    Participant

    @azerphoenix

    Hello, everyone!
    After I have filled the registration form WP redirects me to the Homepage. In users list (Dashboard) I don’t see new user too.
    Steps which I tried to resolve the problem:
    1) WP in simple mode, not WPMS
    2) Dashboard – Settings – checkbox “Users can register” checked
    3) Disabled all plugins and checked BuddyPress registration function
    4) Changed theme to another one. (I use OneCommunity theme by default)
    5) Installed WP Mail SMTP (tried to send messages via php wp_mail & smtp). Both variants work for WP, also checked to send messages via Contact form 7 etc. BUT not sending any mail from BuddyPress
    6) Tried to reinstall BuddyPress plugin, still not working
    7) There is no hosting problems too…
    8) I don’t see another user accounts in Users dashboard.
    9) Switched between old and new BuddyPress templates…
    10) Additional information:
    – WP version 4.9.8
    – BuddyPress 3.1.0
    – Activated plugins (15): Anti-Spam by CleanTalk, bbPress, BuddyPress, Contact Form 7, No Category Base (WPML), OneCommunity Shortcodes, UpdraftPlus – Backup/Restore, UpdraftPlus – Backup/Restore, Wordfence Security, WP Mail SMTP, WP Sitemap Page, WP-Polls, WPBakery Page Builder, Yoast SEO Premium, WP Recaptcha Integration.
    11) There is no any php errors (when I enable debug) and js errors in browser console.

    I can’t find another reason why didn’t registration form not working…. Domain – barbiusa58.info
    How I can fix it? Thanks in advance)

  • You must be logged in to reply to this topic.
Skip to toolbar